Объявление форума




Диагностика и ремонт автомобилей »   ЕВРОПЕЙСКИЕ автомобили »   VW Touareg 3.2 (BAA) 2004
RSS

VW Touareg 3.2 (BAA) 2004

Проблема с протоколами OBD

<<Назад  Вперед>>Модераторы: Administrator, DieselWorld54, Сергей ТПечать
 
Sirxak
Участник форума


Откуда: Москва
Всего сообщений: 3
Ссылка
Автомобиль - VW Touareg 3.2 2004 года, дорест, собран в Братиславе для рынка USA. Недавно решил установить бортовой компьютер, который будет отдельным девайсом, подключенный к диагностическому разъему.
Появились проблемы.
1. Читаю Лаунчем Х431, читается машина прекрасно, как ошибки так и параметры по каналам, определяя протокол ISO 14230-4 KWP Adress Protokol
2. Читаю Autel MaxiSys 908 Pro - всё отлично, все видит, проблем нет.
3. Купил Мультитроникс Т750, заявлено что читает VAG без проблем. По факту - видит только напряжение АКБ. Остальные параметры - прочерки. То есть машину не видит. Подключил к Хундай Солярису - прекрасно работает.
4. Купил ANCEL A501C на али, заявлено, что этот сканер бортовик читает по протоколам "ISO 9141-2", "ISO 14230 KWP2000" и "ISO15765 CANBus". Протокол определяется автоматически. В моем случае при подключении выдает,что не видит машину, параметры все ноль. Подключил Хундай солярису - прекрасно работает.
5. Купил ELM327 - прекрасно работает, все видит по мотору кроме скорости (я так понимаю это через ABS читать надо)

Народ, просьба подскажите, что происходит. Мне надо поставить что то одно из двух - или мультитроникс 750 или ANCEL A501C. Я не понимаю почему они не видят машину. 7 пин в туареге идет по кану к ECU, то есть задействованы пины 4, 5, 7, 16.
Где проблема, что не так? Хелп...
Evgen273
Участник форума


Откуда: Сочи
Всего сообщений: 1092
Ссылка
В мультике пробуй протоколы вручную выбирать.
Sirxak
Участник форума


Откуда: Москва
Всего сообщений: 3
Ссылка

Evgen273 написал:
[q]

В мультике пробуй протоколы вручную выбирать.
[/q]

Через настройки мультикса выставил АвтVAG - не видит параметров
Evgen273
Участник форума


Откуда: Сочи
Всего сообщений: 1092
Ссылка
Тогда найди группу поддержки мультика в ВК, напиши им, это самое быстрое решение. Ну или курить форумы.
Sirxak
Участник форума


Откуда: Москва
Всего сообщений: 3
Ссылка
да, я понимаю.
Мультитроникс настроить получилось, в нем все заработало, даже скорость показывает из ABS. Подобрал протокол VAG3
Но вот с ANCEL A501C проблема остается актуально, по ходу К-лине не понимает по 7 пину =(
Evgen273
Участник форума


Откуда: Сочи
Всего сообщений: 1092
Ссылка
С ANCEL не сталкивался. Мультик у самого в машине висит.
<<Назад  Вперед>>Модераторы: Administrator, DieselWorld54, Сергей ТПечать
Выводить сообщения

Диагностика и ремонт автомобилей »   ЕВРОПЕЙСКИЕ автомобили »   VW Touareg 3.2 (BAA) 2004
RSS
Быстрый переход в раздел:

1 посетитель просмотрел эту тему за последние 30 минут
В том числе: 1 гость, 0 скрытых пользователей


Время выполнения скрипта: 0.2207. Количество выполненных запросов: 29, время выполнения запросов 0.1079
Рейтинг@Mail.ru