Диагностика и ремонт автомобилей »   ЯПОНСКИЕ автомобили »   Nissan Teana J31 2006 - проблема со смартами
RSS

Nissan Teana J31 2006 - проблема со смартами

Не получается перепривязать смарт-ключи

<<Назад  Вперед>>Модераторы: Administrator, DieselWorld54, EDELWEISS, Tundra, Сергей ТПечать
 
ARDIO_RU
Участник форума

ARDIO_RU
Откуда: Россия, Великий Новгород
Всего сообщений: 385
Ссылка
Всем привет!

Nissan Teana J31, 2006, левый руль. Система с "барашком" вместо замка зажигания, со смарт-ключами, без слота для смартов..

Предыстория со слов клиента - начали глючить смарт-ключи, иногда работали, иногда нет (тогда приходилось вставлять жало в барашек). Потом кто-то попытался перепривязать смарты - они не перепривязались и прекратили работать окончательно.

Что имеем:
- мех. жала с чипами перепрописываются без проблем
- когда дело доходит до привязки смартов нужно нажать на кнопку на смарте - нажимаем кнопку - сразу получаем сообщение, что "условия не соблюдены". Условий всего два - включенное зажигание (выполнено, то, что зажигание доходит до intel. key CM - проверено) и нахождение смарта внутри салона (как проверить работу антенн не понятно, но там задействованы три антенны - вряд ли накрылись бы все).
- еще один ключ попробовали - все аналогично.
- ошибок нет нигде
- intel. key CM снимали - визуально все красиво, питания/массы проверены

(чтобы при прописке только один смарт был в салоне - пробовали)

Получается радио-канал 433 МГц (нажатия кнопок) блок видит, а вот наличие смарта в салоне - нет.

У кого какие мысли?
бумбараш
Участник форума


Откуда: РФ
Всего сообщений: 115
Ссылка
Привет.
.

ARDIO_RU написал:
[q]
там задействованы три антенны - вряд ли накрылись бы все
[/q]

В салоне расположено - 5 антенн.
Шестая - в бампере.

ARDIO_RU написал:
[q]
как проверить работу антенн не понятно
[/q]

Нужно снять и просмотреть сигналы на входах салонных антенн ,при начале модуляции карты - на IKU.
События будут - по открытию двери в салоне,или по нажатия KNOB.
По мануалу - это PINS № 13/15/19/33/37 на IKU.
Должна быть - в/ч "накачка" ,и модуляция от чипа в карте.

ARDIO_RU написал:
[q]
чтобы при прописке только один смарт был в салоне - пробовали
[/q]

Это надо - не пробовать, это нужно - строго соблюдать.

ARDIO_RU написал:
[q]
Условий всего два - включенное зажигание (выполнено, то, что зажигание доходит до intel. key CM - проверено) и нахождение смарта внутри салона
[/q]

Есть ещё и третье условие.
ID ключа должен иметь строго определённый формат.
Если при вот этой операции :

ARDIO_RU написал:
[q]
Потом кто-то попытался перепривязать смарты
[/q]

что-то пошло - не так, то чипы в картах закончили свою трудную,полную невзгод историю.
Если чип карты выдаёт "битый" ID, это равнозначно тому,что карты в салоне - нет.

ARDIO_RU написал:
[q]
какие мысли?
[/q]

Есть мысль,что "ушатали" окончательно и бесповоротно - CHIP в картах.
Возможно ,придётся "обнулять" микросхемы в SMART.
Либо - прописывать другие карты.
.............................................................................................................................................................
Предварительно сделать проверки по мануалу, так как в данном случае, Вы - продолжаете кем-то начатый ремонт.
Мануал несложно найти в сети,но если вдруг - не нашли, вот тут - полежит :
https://mega.nz/file/FgYyEbiK#jwrKDufPPR4ZKd1_xJdOyoT0c4qcw3mcbR5OBcev9bM








archer742
Участник форума


Откуда: Комсомольск-на-Амуре
Всего сообщений: 134
Ссылка

бумбараш написал:
[q]

ARDIO_RU написал:
[q]
чтобы при прописке только один смарт был в салоне - пробовали
[/q]

Это надо - не пробовать, это нужно - строго соблюдать.
[/q]

Что-то подумалось - а там сигналка с автозапуском есть? Если есть - как реализован обход иммобилайзера? А то были варианты с захоронением смарта в салоне и подачей на него питания в нужные моменты. Мож оно заглючило и теперь мешает системе работать штатно?
ARDIO_RU
Участник форума

ARDIO_RU
Откуда: Россия, Великий Новгород
Всего сообщений: 385
Ссылка
> В салоне расположено - 5 антенн. Шестая - в бампере.

Как я понял, из этих 6-ти на внутреннее пространство салона работают три, но это не важно.

> Нужно снять и просмотреть сигналы на входах салонных антенн ,при начале модуляции карты - на IKU.
> События будут - по открытию двери в салоне,или по нажатия KNOB.

ОК. Спасибо, попробуем. У нас не карта (ПР), а смарт (ЛР), но это не важно.

"Есть ещё и третье условие. ID ключа должен иметь строго определённый формат.

Сомневаюсь, что в трех ключах могли слететь ID (два родных и еще один пробовали чужой - вроде как на этот авто чужие б/у пишутся без ресета).

Сигналка на авто была, но демонтирована несколько лет назад. С автозапуском ли была - информации нет.

Оф. документация на авто есть.

Но уточню - как правильно заменить (подменить) IKU на б/у на этом кузове?
ARDIO_RU
Участник форума

ARDIO_RU
Откуда: Россия, Великий Новгород
Всего сообщений: 385
Ссылка
Посмотрели осциллом запросы на одной из антенн.

При нажатии на "барашек" виден четкий вспллеск активности (идет опрос).

При попытке привязки смартов никакой активности нет - т.е. IKU даже не ищет смарты.

Пока озадачили клиента поиском б/у IKU, но есть большие сомнения.
ARDIO_RU
Участник форума

ARDIO_RU
Откуда: Россия, Великий Новгород
Всего сообщений: 385
Ссылка

Клиент привез б/у IKU, проблема осталась ровно та же.

Следующим этапом, видимо, будем подкидывать б/у BCM.

Может еще у кого какие мысли есть?
<<Назад  Вперед>>Модераторы: Administrator, DieselWorld54, EDELWEISS, Tundra, Сергей ТПечать
Выводить сообщения

Диагностика и ремонт автомобилей »   ЯПОНСКИЕ автомобили »   Nissan Teana J31 2006 - проблема со смартами
RSS
Быстрый переход в раздел:

1 посетитель просмотрел эту тему за последние 30 минут
В том числе: 1 гость, 0 скрытых пользователей


Время выполнения скрипта: 0.1772. Количество выполненных запросов: 27, время выполнения запросов 0.1114
Рейтинг@Mail.ru